В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mamka18
mamka18
28.02.2020 13:01 •  Информатика

1. Заполнить массив из 50 элементов случайными числами в интервале [-100,100] 2. подсчитать отдельно число отрицательных элементов. 3. Определите количество нечётных отрицательных элементов массива

Показать ответ
Ответ:
Дурачкао
Дурачкао
28.04.2021 08:10

34568843rycjii764ewqeёррщ 6щвглдззөққққнөнеқнғөғқңқіқіүәүәүүәұіқ

0,0(0 оценок)
Ответ:
annaaristova
annaaristova
28.04.2021 08:10

from random import randint

mas = [randint(-100, 100) for i in range(50)]

count = 0

countn = 0

for i in mas:

   if i < 0:

       count += 1

       if i % 2 != 0:

           countn += 1

print(count, countn)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота