В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
rufina1995
rufina1995
10.07.2021 23:51 •  Информатика

Дан текст, который вводится с клавиатуры. Составить программу, которая выводит его на экран столько раз, сколько символов в этом тексте.

Показать ответ
Ответ:
капллпвраае1
капллпвраае1
12.12.2020 20:51

t = int(input())

if t <= 3:

  print("GREEN")

elif t <= 5:

  print("RED")

elif t <= 8:

  print("GREEN")

elif t <= 10:

  print("RED")

elif t <= 13:

  print("GREEN")

elif t <= 15:

  print("GREEN")

elif t <= 18:

  print("RED")

elif t <= 20:

  print("GREEN")

elif t <= 23:

  print("RED")

elif t <= 25:

  print("GREEN")

elif t <= 28:

  print("RED")

elif t <= 30:

  print("GREEN")

elif t <= 33:

  print("RED")

elif t <= 35:

  print("GREEN")

elif t <= 38:

  print("RED")

elif t <= 40:

  print("GREEN")

elif t <= 43:

  print("RED")

elif t <= 45:

  print("GREEN")

elif t <= 48:

  print("RED")

elif t <= 50:

  print("GREEN")

elif t <= 53:

  print("RED")

elif t <= 55:

  print("GREEN")

elif t <= 58:

  print("RED")

elif t <= 60:

  print("GREEN")

0,0(0 оценок)
Ответ:
Ziri12
Ziri12
05.04.2020 09:13

def main():

def check(marks):

 for i in marks:

  if i not in range(1,6):

   normal = False

   break

  else:

   normal = True

 return normal

marks = list(map(int, input().split()))

normal = check(marks)

if normal:

 if marks.count(3) >= 1:

  print('NO')

 else:

  print('YES')

else:

 print('input error. Mark can not be higher than 5 or lower than 1')

if __name__ == "__main__":

main()

end = input()



Не советую копировать, сайт нарушает табуляции в коде и по итогу интерпретатор выдаёт ошибку. Лучше попытаться понять и воссоздать самому

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота