Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
шшшшккпеее1
03.03.2022 16:11 •
Информатика
Дан массив 6 на 6 случайных чисел в диапазоне от (-100) до 100.найти сумму первой строки
Показать ответ
Ответ:
nslava783
08.10.2020 09:55
//PascalABC.NET
//Версия 3.3.5, сборка 1650
begin
writeln('массив: ');
var a:=MatrRandom(6,6,-100,100).Println;
write('сумма 1 строки: ',a.Row(0).Sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aidanuraim
19.11.2022 11:03
В первый день спортсмен пробежал X километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения По данному числу X определите номер дня, на который пробег спортсмена...
yaksyta
25.09.2020 02:40
Расшифровать слова известной песни. Полученный текст записать под исходным. Ф рэзю лотираз йорочка, Ф рэзю она лозра. Симой и рэдом здлойная, Сэлонная пира....
Ксюшка221
24.03.2023 06:51
C# строковая переменная содержит фамилию и номер телефона. строковый массив состоит из 5 следующих элементов: иванов 54-35-47 петров 55-23-87 михайлов 54-12-21 пастухов 54-56-54 медведева...
юля2761
04.02.2021 02:50
Выполнить анализ алгоритма. что будет напечатано в результате выполнения псевдокода. с пояснением! ...
Ариунболор
27.02.2023 21:59
Нужно написать программу, в которой будет выводиться сумма всех чисел, в которых есть повторяющиеся цифры (например 22,33,44,100,101,202,110,202 и т.д). так до можете хоть на паскале,...
erop4ik1
06.12.2022 20:05
Свойства информации. доступность- понятность-...
PlayGirl1999
23.07.2022 17:24
Кумир! написать программу, находящую количество корней уравнения (x-a)(x-b^2) = 0...
fuhohejo
25.07.2020 23:36
Чем занимаются суды? требования к судье....
vgizovskaya
25.07.2020 23:36
Представьте число - 180 в виде произведения четырёх целых...
MaykTV26
25.07.2020 23:36
Смелому войну уважение, а трусливому-презрение.какой падеж у существительных и прилагательных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Версия 3.3.5, сборка 1650
begin
writeln('массив: ');
var a:=MatrRandom(6,6,-100,100).Println;
write('сумма 1 строки: ',a.Row(0).Sum);
end.