В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
PlayGirl1999
PlayGirl1999
23.07.2022 17:24 •  Информатика

Кумир! написать программу, находящую количество корней уравнения (x-a)(x-b^2) = 0

Показать ответ
Ответ:
Карина28022802
Карина28022802
02.07.2020 23:12
Program chik;
var a,b:real;
begin
readln(a,b);
if(a=sqr(b))then writeln(1)else writeln(2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота