Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
mrkrbnv
20.01.2020 19:13 •
Информатика
Abc pascal: знайдіть периметр рівносторонього трикутника зі стороною а
Показать ответ
Ответ:
lyntik228
06.08.2020 21:23
var a,p:integer;
begin
writeln('введите сторону a');
readln(a);
p:=3*a;
writeln('периметр=', p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мел228
09.05.2021 11:02
Впримерах выбери только те, в которых один объект находится в отношениях с другим объектом. форсунки входят в состав автомобиляфёдор — сын андреяплощадь москвы больше...
fefe228
12.03.2020 14:07
Написать программу, коьорая раскладывает введенное натуральное число на простые множители....
Sabriba077
28.09.2022 19:30
На предприятии имеется n1=5 автомобилей газ, n2=6 автомобилей зил, n3=4 автомобилей камаз, n4=5 автомобилей man. какое количество информации несет сообщение о выезде...
Nightfury1012552
01.04.2023 11:26
Үйде орындайықоды. Алайда ол осытып алды. Дархан ойынпей алуы үшін орындалуыДархан ойын құрастырып шығарды. Алайда е.ойыны жазылған ноутбукты жоғалтып алды дакурастырушы...
sukhovilopolina
19.01.2022 18:58
Составте программу ввода с клавиатуры и вывода на экран массива из 7 вещественных чисел.!...
Лелечка43
19.01.2022 18:58
Сравните: а)200 байт и 0,25 килобайт б)3 байта и 24 бита; в)1536 битов и 1,5 килобайт; г)1000 битов и 1 килобайт; д)8192 байта и 1 кбайт...
karins2
21.02.2021 05:06
Основы реабилитации ИТОГОВЫЙ ТЕСТ : « Основы реабилитации». Инструкция к тесту: Выбери один или несколько вариантов ответа. 1. Выбрать на какую глубину проникают...
ValeriyaGerner
26.12.2020 04:46
найти притяжательные+существительные....
Ааааааааввв
24.03.2021 23:27
. В каком предложении союз и связывает два предложения в составе сложного? (Знаки препинания не расставлены.) Тест...
муратмурмур
25.02.2020 03:50
Мәтіннің мазмұны бойынша төмендегісұрақтарға жауап бер. Мәтіннентүсінгеніңді баянда.1. Ақпараттық технология дегеніміз не?2. Ақпараттық технологияның маңызы неде?3....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('введите сторону a');
readln(a);
p:=3*a;
writeln('периметр=', p);
end.