Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
sukhovilopolina
19.01.2022 18:58 •
Информатика
Составте программу ввода с клавиатуры и вывода на экран массива из 7 вещественных чисел.!
Показать ответ
Ответ:
struk20022298
20.06.2020 19:41
Program pr;
uses crt;
Var a:array[1..7] of real;
i:integer;
Begin
Writeln('Введите массив');
for i:=1 to 7 do
readln(a[i]);
for i:=1 to 7 do
Write(a[i],'|');
readln;
end.
Program pr;
uses crt;
Var a:array[1..10] of integer;
i:integer;
Begin
Writeln('Введите массив');
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 7 do
Begin
if a[i] mod 2<>0
then
Write(a[i],'|');
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
plore
03.04.2021 15:40
Напишите программу, которая определяет, оканчивается ли данное число на 4. Про-грамма получает на вход число и должна вывести ‘yes’ или ‘no’....
Ardashelovna
09.04.2022 12:52
Буквы английского алфавита закодированы следующим образм: A - 011 B - 10 C - 100 D - 110 E - 01 Определите последовательность букв, которая закодирована двоичной строкой 0101111010010?...
ValeriaIv
16.02.2023 20:22
2Щоб змінити встановлений розмір аркуша необхідно скористатися стрічкою ... 3. Як вибрати для роботи стовпець 4. Як в текстовий документ вставити таблицю? 5Для збереження документа...
Бенди3007
22.08.2021 14:51
Html форматындағы сайт картасы...
wjp39391
13.06.2020 18:57
Составить алгоритм ,с которого можно определить ,является ли треугольник с заданными сторонами a,b,c равносторонним ,равнобедренным или прямоугольным...
moda712
13.06.2020 18:57
Вычислить произведение первых 10 натуральных чисел.паскаль, !...
LOLgreen
30.10.2022 15:29
Определите получения графического цифрового изображения 1) использование графических планшетов 2) северный мост 3) использование готовых коллекций цифровых фотографий или фотографических...
dianadiii
01.05.2020 10:45
Чем различалось положение рабов-должников в аттике в 7-м веке до н.э и в вавилонии при царе хаммурапи? где оно было хуже ? чем хуже? кратоко...
yoc
08.04.2021 14:49
При взаимодействии 150 гр цинка с hno3 образовалась соль и выделился водород определить массу количество соли и объём газа...
veranika25
01.05.2020 10:45
Как построить график уравнения (x+1)^2+(y-1)^2=4 ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
Var a:array[1..7] of real;
i:integer;
Begin
Writeln('Введите массив');
for i:=1 to 7 do
readln(a[i]);
for i:=1 to 7 do
Write(a[i],'|');
readln;
end.
Program pr;
uses crt;
Var a:array[1..10] of integer;
i:integer;
Begin
Writeln('Введите массив');
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 7 do
Begin
if a[i] mod 2<>0
then
Write(a[i],'|');
end;
readln;
end.