В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
AlminaLaipanova
AlminaLaipanova
13.04.2023 10:27 •  Информатика

50 . в паскаль. написать программу, которая вводит массив из n целых чисел и выводит на экран сам массив и сумму всех его элементов.

Показать ответ
Ответ:
Sobennikovoleg
Sobennikovoleg
24.07.2020 10:25
Var a,b,c:integer;d:
array [1..10] of integer;
begin
randomize;
writeln('введите число ');
readln(b);
for a:=1 to b do begin
d[a]:=random(-20,20);
writeln('элемент массива ==> ',d[a]);
c:=c+d[a];
end;
writeln('сумма всех элементов массива ', c );
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота