В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
katyvolkova81
katyvolkova81
18.02.2023 22:34 •  Информатика

30 написать программу в турбопаскале: вводя с клавиатуры по очереди из диапазона (-20.20) вывести на экран наименьшее сгенерированное до первого 0

Показать ответ
Ответ:
Титанэжжжжж
Титанэжжжжж
20.07.2022 16:17

var  n:integer;

begin

read(n);

if (n=1) or (n=2) then writeln('1') else

        if n<=999 then

           if n mod 3 = 0 then writeln('2')

           else writeln('1')

           else if (n-1000) mod 3=0 then writeln('1')

           else writeln('2')

end.

var  n:integer;

begin

read(n);

if (n=1) or (n=2) then write('1') else                      

      if n<=999 then

           if n mod 3 = 0 then writeln('2')

           else writeln('1')

           else if (n-1000) mod 3=0 then write('1')

           else writeln('2')

end.

0,0(0 оценок)
Ответ:
Ксения201711112
Ксения201711112
06.05.2020 19:46

команды: Создать, сохранить изменить, открыть, сохранить как..., свойство, выход, копировать вставить файл, смешать с файлом, удалить.


создать - записать звук


сохранить - сохранить запись


изменить - редактировать аудио дорожку


открыть - открыть файл


сохранить как - где именно сохранять и в каком формате


свойство - свойство программы типа Информации о программе


выход - выход из программы


копировать вставить файл - скопировать дорожку вставить дорожку


смешать с файлом - смешать аудио с другой дорожкой


удалить - удалить аудио дорожку.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота