В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

3. Составьте программу рисования узора, показанного на рисунке.
Количество повторений элементов
узора по вертикали и горизонтали
задается пользователем,
програм
узора, показанного
Количество повторен
узора по вертикали и
задается пользователем


3. Составьте программу рисования узора, показанного на рисунке. Количество повторений элементов узор

Показать ответ
Ответ:
dimanebutov1
dimanebutov1
12.10.2020 18:37
// PascalABC.NET 3.2, сборка 1362 от 14.12.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandomReal(ReadInteger('Длина вектора А='),-50,50); a.Println;
  var b:=ArrRandomReal(ReadInteger('Длина вектора B='),-50,50); b.Println;
  var c:=(a.Where(x->x>0).Count)>(b.Where(x->x>0).Count);
  Writeln(c)
end.

Пример
Длина вектора А= 5
11.2705506669686 48.3210324301948 42.773549674439 43.1555606858598 -18.5803525469174
Длина вектора B= 6
15.3481486557741 -19.0451312200376 -19.2453642232555 -11.3293506025008 48.204669308944 32.6231040445264
True
0,0(0 оценок)
Ответ:
Алина113111
Алина113111
07.01.2020 22:08
Program egor_sasha; var num_eg, num_sash,pri,pri1: real; var mes_eg,mes_sash: real; beginwriteln('numer egora'); readln(num_eg); writeln('numer sashi'); readln(num_sash); writeln('mesto egora (verkh=1,vniz=0)'); readln(mes_eg); writeln('mesto sashi (verkh=1,vniz=0)'); readln(mes_sash); pri: =num_sash+1; pri1: =num_eg+1; if num_eg=pri then    writeln('yes')  else writeln('no'); if num_sash=pri1 then    writeln('yes')  else writeln('no'); if mes_eg=1 then    writeln('egor-high')else  writeln('egor-low'); if mes_sash=1 then    writeln('sasha-high')else  writeln('sasha-low'); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота