В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
katyaklimovich
katyaklimovich
08.09.2020 07:03 •  Информатика

1составьте программу в pascalabc для определения принадлежит ли введённое число промежуткам [2; 5] или [-1; 1]

Показать ответ
Ответ:
YaKrevedko1
YaKrevedko1
02.10.2020 08:56
Var a:integer;
begin
read(a);
if ((a>=2) and (a<=5)) or ((a>=-1) and (a<=1)) then writeln('Yes') else writeln('No');
end.

Если число не целое, то вместо integer напиши real
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота