Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Дарина37373
08.04.2020 19:08 •
Информатика
15 . (паскаль) для каждой составить программу, которая выводит значение true или false. 1) треугольник со сторонами a, b, c - равносторонний. 2) данные числа х, у являются координатами точки, лежащей в первой координатной четверти.
Показать ответ
Ответ:
dannovchern
05.10.2020 14:49
//PascalABC.Net 3.2
{1}
begin
var a:=readArrreal('Вводите: ', 3);
write ((a[0]=a[1]) and (a[1]=a[2]));
end.
{2}
begin
write ((readreal('x =')>0) and (readreal('y =')>0));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
igrik25
10.07.2020 16:18
Почему при скачивании видео в хранилище Ютуба, можно выбрать только два качество среднее и низкое. Хотя у меня раньше до форматирование была возможность скачать видео и в высоком качестве?...
jdavidkina
06.06.2022 12:41
Без трёх единиц Определите количество последовательностей из нулей и единиц длины N (длина — это общее количество нулей и единиц), в которых никакие три единицы не стоят рядом. Входные...
EgorUmelii
09.11.2020 18:05
Мячик на лесенке C++ На вершине лесенки, содержащей N ступенек, находится мячик, который начинает прыгать по ним вниз, к основанию. Мячик может прыгнуть на следующую ступеньку, на...
elenatsushko
27.04.2021 10:25
Без двух нулей подряд С++ Требуется посчитать количество последовательностей длины n, состоящих из цифр от 0 до k−1 таких, что никакие два соседних элемента последовательности не равны...
SmeliyAlan556
06.07.2022 04:21
Подскажите , как восстановить исходное содержимое файла? Каталог восстановления на скриншоте показывает двоеточие и пусто....
draaams
15.06.2021 03:39
0. Реализовать собственную функцию для поиска символа в подстроке. Функция принимает на вход строку, возвращает индекс поцизици символа, если символ найден и -1 если символ не найден....
SkriN123
26.12.2020 10:29
Значение арифметического выражения: 2*27^7 + 3^10 – 92∗27...
slivinskaja83
07.03.2022 18:48
Сколько единиц в двоичной записи числа 4^2015+2^2015-15?...
Глебочек
16.04.2020 09:51
1) Написать программу, которая будет выводить на экран значения переменной 208,5 (или любое другое название) то количество раз, которое показывает датчик температуры. Сделать нужно...
Сауле121
12.01.2022 04:22
цветовая гамма растрового изображения кодируется 16 полутонами от чёрного к белому. Коды пикселей записываются в файл один за другим без промежутков. Определите размер сторон прямоугольного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
{1}
begin
var a:=readArrreal('Вводите: ', 3);
write ((a[0]=a[1]) and (a[1]=a[2]));
end.
{2}
begin
write ((readreal('x =')>0) and (readreal('y =')>0));
end.