В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

1. составьте программу, которая во введенном с клави¬атуры слове заменит букву «а» на букву «и» и, наоборот, букву «и» на букву «а».

Показать ответ
Ответ:
Анжела200011
Анжела200011
15.07.2020 20:59
var
s:string;
i:integer;
begin
writeln('Введи строку:');
readln(s);
for i:=1 to length(s) do
if (s[i]='А')then  s[i]:='И' else
if (s[i]='а')then  s[i]:='и' else
if (s[i]='И')then  s[i]:='А' else
if (s[i]='и')then  s[i]:='а';
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота