В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alexguzz55
alexguzz55
16.12.2020 15:31 •  Информатика

1) составьте программу, которая определяет, сколько слагаемых должно быть в сумме 1+2+3+4+ сумма была больше оператор

Показать ответ
Ответ:
salievtrofim20
salievtrofim20
25.05.2020 21:17

var i,sum:integer;

begin

while sum<20 do begin

i:=i+1;

sum:=sum+i;

end;

writeln(i);

end.

0,0(0 оценок)
Ответ:
lowander3000
lowander3000
25.05.2020 21:17

Дай мне лучшее решение составьте программу, которая определяет, сколько слагаемых должно быть в сумме 1+2+3+4+ сумма был">

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота