В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
PRO11116
PRO11116
23.05.2022 18:28 •  Информатика

№1. представить в тетрадях в виде программ следующие примеры:
1. составить программу из данного примера ((a+b)*c)/d.
2. составить программу из данного примера ((a*b)+c)-d, используя только 2 переменные.

Показать ответ
Ответ:
амон2288
амон2288
10.10.2020 12:30

1)

Begin

 var (a,b,c,d):=ReadInteger4();

 Writeln(((a+b)*c)/d);

end.

2)

Begin

 var a,b:real;

 Readln(a,b);

 a:=a*b;

 Readln(b);

 a:=a+b;

 Readln(b);

 a:=a-b;

 Writeln(a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота