В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
SlowMoe
SlowMoe
07.10.2022 14:52 •  Информатика

Составить программу, которая определяет, чётно или нечётно количество символов в слове

Показать ответ
Ответ:
Alisa66611
Alisa66611
23.05.2020 17:46

Program xxx;

  s : string;

  a : integer;

Begin

   writeln('Введите строку символов:'

   readln (s);

   a:= length(s); 

   if a mod 2= 0 then writeln ('Четное') else writeln('Не четное');

   readln;

end.

0,0(0 оценок)
Ответ:
tyty55
tyty55
23.05.2020 17:46

Программа на языке Паскаль

program pr;

s: string;

begin

readln (s);

if length(s) mod 2=0 then writeln ('Четное') else writeln('Не четное');

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота