В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
MatveyGTR
MatveyGTR
30.06.2021 11:42 •  Информатика

1. Напишите программу, в которой сначала вводится с клавиатуры одно целое число n, а затем выводятся два сообщения:
— «Перед числом n идёт число n - 1»;
— «После числа n идёт число n + 1».
2. Лесорубы (N) решили, что разделят деревья для сруба (K) только поровну, а получившиеся в остатке от такого деления деревья рубить пока не будут. Напишите программу, которая вводит два числа - N и K, а затем вывод два результата:
— количество деревьев, которые достанутся каждому лесорубу для сруба;
— количество деревьев, которые останутся нетронутыми.

Показать ответ
Ответ:
bobrovpasha
bobrovpasha
03.08.2020 07:57

program PrevousAndNext;

var n: integer;

begin

WriteLn('Ввод');

ReadLn(n);

WriteLn ('Перед числом ', n ,' идет число ',n-1 );

WriteLn ('После числа ', n ,' идет число ',n+1 );

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота