Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Sho9842s
09.12.2022 17:57 •
Информатика
1) Напишите программу, которая считывает целое число N и выводит следующее число за ним и предыдущее число.
Программу написать
Показать ответ
Ответ:
kosonogova
05.08.2020 21:21
var
N:integer;
begin
readln(N);
writeln (N-1, ' ', N+1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bati9999
07.05.2022 00:28
Вследующих высказываниях выделите простые высказывания, обозначив каждое из них буквой; запишите с букв и знаков логических операций каждое составное высказывание: 1. неверно,...
Lenakaka56784
07.05.2022 00:28
1. найти площадь треугольника, две стороны которого равны а и b , а уголь между этими сторонами равен у. 2. составить программу вычисления объема цилиндра и объема конуса, которые...
федя172
27.05.2023 23:07
Какие функции выполняет данное устройство? * ( : 2)Определяет наличие предметаОпределяет угол поворотаОпределяет расстояние до предметаОпределяет яркость предметаОпределяет скорость...
Настя16764631
06.05.2020 18:01
Написать программу для нахождения арифметической суммы 1-1/2+3-1/4++29...
пимимпп
03.02.2021 06:05
Напишите программу, которая получает на вход одно число X, введённое с клавиатуры. Если число является кратным 6, программа должна вывести на экран фразу «Число кратно 6»...
Pan4ugan
21.03.2021 03:06
Задана сторона а1 первого квадрата и сторона другого квадрата а2. площадь какого квадрата больше?...
kg9191
29.03.2021 06:18
6. Закодируйте текст используя шифр Цезаря ТУМРХЗУОТаблицаПринтерконспектноутбукОДругое:...
Алуопо
12.10.2022 13:35
РЕШИТЬ В ПАСКАЛЕ Сегодня утром жюри решило добавить в вариант олимпиады еще одну, Очень Легкую Задачу. ответственный секретарь Оргкомитета напечатал ее условие в одном экземпляре,...
rahat9
24.12.2021 18:39
Скільки місця потрібно на диску, щоб зберегти текст деякої книжки 150 сторінок за умови, що кожна сторінка книжки має 35 рядків тексту, а кожний рядок тексту містить 56 символів....
vladvladc
30.04.2022 11:53
Решить информатику ребята...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
N:integer;
begin
readln(N);
writeln (N-1, ' ', N+1);
end.