В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
кэт324
кэт324
04.03.2023 21:42 •  Информатика

1. Для вывода результатов в Паскале используется оператор:
1) begin
2).readln
3).write
4). print
2. Для вычисления квадратного корня из "Х" используется функция: *
1). abs(x)
2). sqr(x)
3). sqrt(x)
4). int(x)
3. Условный оператор if a mod 2=0 then write('Да') else write ('Нет') позволяет определить, является ли число "а": *
1).целым
2).двузначным
3).четным Вещественные числа имеют тип данных: *
1)real
2)integer
3)boolean
4)string
5. В данном фрагменте программы: program error; begin Summa:=25-14; End. ошибкой является: *
1)некорректное имя программы
2)не определенное имя переменной
3)некорректное имя переменной
4)запись арифметического выражения

Показать ответ
Ответ:
юлка10
юлка10
16.04.2020 23:30

1-4

2-3

3-4

4-1

5 - точно не знаю, или 3 или 4

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота