В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
akikoaki
akikoaki
14.08.2020 16:10 •  Информатика

Звездный треугольник Напишите программу, которая выводит указанный треугольник, состоящий из звездочек (*).

Sample Input:

Sample Output:

*
**
***



Напишите программу. Тестируется через stdin → stdout

Показать ответ
Ответ:
mihaill1988
mihaill1988
18.01.2021 21:52

Вариант решения в лоб:

print('*')

print('**')

print('***')

print('')

print('')

print('')

print('')

Вариант решения, если чуть-чуть подумать и применить циклы)

for i in range(8):

   print('*'*i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота