В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kotikdo5
kotikdo5
01.02.2020 07:34 •  Информатика

Зравствуйте ! Напишите программу на питоне, которая будет определять, лежит ли точка в заданной области , напишите программу более-менее просто.


Зравствуйте ! Напишите программу на питоне, которая будет определять, лежит ли точка в заданной обла

Показать ответ
Ответ:
volden05
volden05
27.03.2023 23:20

#include <iostream>

using namespace std;

void main()

{

  setlocale(LC_ALL, "ru");

  int suit = 1;

  cout << "Укажите масть - ";

  cin >> suit;

  cout << endl;

  

  switch (suit)

  {

  case 1:

  {

      cout << "Пики";

  }

  break;

  case 2:

  {

      cout << "Трефы";

  }

  break;

  case 3:

  {

      cout << "Бубны";

  }

  break;

  case 4:

  {

      cout << "Червы";

  }

  break;

  default:

      cout << "Ошибка ввода";

      break;

  }

  

}

Подробнее - на -

Объяснение:

0,0(0 оценок)
Ответ:
AlinaSki
AlinaSki
08.11.2020 09:49

Задача 1:

using System;

using System.Collections.Generic;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int m;

           Console.Write("Введите m: ");

           m = Convert.ToInt32(Console.ReadLine());

           int[] A = new int[m];

           List<int> listb = new List<int>();

           Console.WriteLine("Введите массив: ");

           for (int i = 0; i < m; i++)

           {

               A[i] = Convert.ToInt32(Console.ReadLine());

               if (A[i] % 6 == 0) listb.Add(A[i]);

           }

           int[] B = listb.ToArray();

           Console.WriteLine("Полученный массив: ");

           for (int i = 0; i < B.Length; i++)

               Console.Write(B[i] + " ");

       }

   }

}

Задача 2:

using System;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int[,] A = new int[3,3];

           int sum = 0;

           Random r = new Random();

           for (int i = 0; i < 3; i++)

           {

               for (int j = 0; j < 3; j++)

               {

                   A[i, j] = r.Next(100);

                   Console.Write(A[i,j]+" ");

                   if (i + j == 3-1) sum += A[i,j];

               }

               Console.WriteLine();

           }

           Console.WriteLine("Сумма элементов на побочной диагонали матрицы = {0}",sum);

       }

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота