Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
5five3353
17.06.2020 03:07 •
Информатика
Заранее . составьте программу, определяющую четное или нечетное количество лепестков у ромашки.
Показать ответ
Ответ:
nastyasiminyuk
04.10.2020 19:16
#include <iostream>
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
zarinayespulov
13.12.2020 05:59
Дан массив из 8 элементов целого типа равный : -8,13,4,-6,7,10,-5.напишите программу ,которая заменит все положительные числа на 1 ,а все отрицательные увеличит...
Alisacollins1
12.04.2022 23:23
Вмассиве r из 11 элементов хранится рост всех девочек,который равен соответственно 150,156,176,164,158,170,168,163,166,175,172.напишите программу ,подсчитывающую...
Данил2007Г
12.04.2022 23:23
Вмассиве хранится информация о максимальной скорости каждой из 40 марок легковых авто. найти скорость 2 самых быстрых машин...
12R34O56M78A
12.04.2022 23:23
Fd - шестнадцатеричный адрес последнего машинного слова оперативной памяти компьютера, объём которой составляет 1/2 кбайт. найти длину машинного слова....
Anna128376373
12.04.2022 23:23
Правильный порядок возрастания единиц измерения информации: байт, гбайт, мбайт, кбайт,бит...
mischad
12.04.2022 23:23
Составьте программу которая рисует 10 окружностей с одним центром внтри)...
Arash12345
14.11.2020 12:09
Имеется сосуд с 12 литрами лимонада, а также два сосуда емкостью 5 и 7 л, как продавцу разлить по 6 литров лимонад, двум покупателям?...
Топтоппатимейкер
27.02.2021 14:30
Информатика 3 класс АЛ Семёнов ТА Рудченко. 172 номер...
1artemochek
20.03.2023 17:09
Контрольный тест по теме «Введение в программирование»1. Линейный алгоритм – это алгоритм...А) В котором команды выполняются последовательно.Б) В котором есть повторение...
Darya0192
25.12.2022 05:52
решить информатику , с Паскаля...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}