В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Nastya90Lapka
Nastya90Lapka
25.05.2022 09:27 •  Информатика

Заполните массив с клавиатуры целыми числами и найдите значение минимального элемента массива. входные данные: в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве. во второй строке целые числа х1, разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива. выходные данные: значение минимального элемента массива (написать программу на паскале)

Показать ответ
Ответ:
алеся678
алеся678
20.06.2020 21:23
Var
 N,i,min:longint;
a:array [1..100] of longint;
begin
 Read(N);
 For i:=1 to N do Read(a[i]);
min:=100000;
For i:=1 to N do 
 if a[i]<min then min:=a[i];
Write(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота