Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Викусик1258
04.01.2021 23:23 •
Информатика
Заполнить одномерный массив по правилу: b по основанию n =sin (n*p/180)
Показать ответ
Ответ:
тамусік
08.07.2020 07:40
var
b: array of real := new real [10];
begin
for i: byte := 0 to length(b) - 1 do
b[i] := sin(i * pi / 180);
for i: byte := 0 to length(b) - 1 do
writeln(String.Format('b_{0} = {1}', i, b[i]));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dizelshop
21.06.2021 14:01
Нужно написать программу на языке программирования Pascal, которая будет разбивать трехзначное и четырехзначное число по составу...
Кот15150019
03.12.2022 08:42
С ИНФОРМАТИКОЙ 10 КЛАСС...
Ксюша12929288282
15.10.2022 07:02
Нужно перевести в восьмиричную систему. Не понимаю как делать желательно с решением и объяснением...
ДаняКашин
17.10.2021 03:19
Какова будет высота растения через 6 месяцев, если за 1 месяц прирост составляет 5%. начальное значение 20 см....
fainakorolenko
17.10.2021 03:19
Паскаль. задана последовательность n целых чисел a1, an. выведите сумму всех ее элементов, стоящих на позициях, которые являются степенями двойки: 1, 2, 4, 8, 16...
Maika01
08.07.2020 19:11
Твір на тему: золоті ворота (твір-опис пам’ятки історії та архітектури)...
Koteekanuha
08.07.2020 19:11
Сложное слово,одним из корней которого является корень вар,9букв,третья буква ф...
grigormehrabyaoyl8pz
08.07.2020 19:11
Мини сочинение на тему мой любимый школьный день...
HardFunny
08.07.2020 19:11
Какой мох образует больше органических веществ ? курушкин лен или сфагнум...
Белка456
08.07.2020 19:11
Ребра параллелепипеда равны 3 см , 4 см , 2см.знайдить об *ъем параллелепипеда...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
b: array of real := new real [10];
begin
for i: byte := 0 to length(b) - 1 do
b[i] := sin(i * pi / 180);
for i: byte := 0 to length(b) - 1 do
writeln(String.Format('b_{0} = {1}', i, b[i]));
end.