Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Herty22436
12.04.2022 16:18 •
Информатика
Запишите на языке паскаль программу решения . считайте количество жильцов дома случайным числом из диапазона от 50 до 200 человек, а число домов n=30.
Показать ответ
Ответ:
YAGA009
17.07.2020 06:56
Var
i:integer;
begin
randomize;
writeln('Количество жильцов:');
for i:=1 to 30 do
writeln('Дом ',i,' - ',random(151)+50);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tagirok4525
05.06.2022 22:30
Написать алгоритм определения равенства двух треугольников, заданных своими сторонами. pascal...
vakfor
05.06.2022 22:30
Что здесь неверно? нужно найти разность большего и меньшего из трех чисел. в результате тестов обнаружилось, что при присвоении значения переменной (max или min) получается...
hshsjsnsvsbsns17282
05.06.2022 22:30
Запишите словами число 389365402201...
dashko4etckowa
15.04.2021 01:52
Племя амазонка имеет256-и символьный алфавит.племя омега использует 128-и символьный алфавит.вожди племени обменялись письмами .письмо племени амазонка содержало 1245...
олеся791
15.04.2021 01:52
Дан массив натуральных чисел, заданных случайным образом из диапазона от 0 до 255 и число х из этого же диапазона. длина массива равна n. если число х есть в массиве,...
софи157
31.12.2021 20:21
На какие две клавиши надо нажать для того что бы получит такой знак ♥ ? (он скопирован)...
nikita1241
26.02.2023 05:40
Имеется четыре произвольных числа abcd,которые вводятся с клавиатуры.программа должна давать ответ на вопрос правда ли что: первое число самое большое?...
УбийцаАкамеAkameKill
06.02.2023 19:41
Скорость передачи данных по некоторому каналу равна 64000 бит/с. передача файла по этому каналу связи заняла 16 с. определите размер файла в килобайтах....
myisipov1erg
25.03.2023 22:27
Скорость передачи данных по некоторооу каналу связи равна 32 кбит/с. передача текстового файла по этому каналу связи заняла 15 с. определите, сколько страниц содержал...
5бкрутой
11.08.2020 12:20
Четыре приятеля-женя,костя,дима и вадим-делали украшения к праздннику.кто-то делал гирлянды из золотой бумаги,кто-то красные шары,кто-то гирлянды из серебряной бумаги,а...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i:integer;
begin
randomize;
writeln('Количество жильцов:');
for i:=1 to 30 do
writeln('Дом ',i,' - ',random(151)+50);
end.