Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
АРИНОЧКА1111111111
17.07.2021 16:17 •
Информатика
Запишите на языке паскаль программу решения : дана последовательность чисел 5,9,13, . определите число слагаемых, сумма которых равна 324
Показать ответ
Ответ:
Vikzza
02.10.2020 07:04
Var
a,b,c:integer;
begin
c:=5;
b:=5;
a:=1;
repeatc:=c+4;
b:=b+c;
a:=a+1;
until b=324;
writeln('Количество слагаемых:',a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
2008031
06.03.2021 08:33
Заполните таблицу характеристиками больших данных и традиционных данных....
Aliiev19
03.06.2021 07:55
Задача С «Симметричная матрица» Дана квадратная матрица. Проверить, является ли она симметричной относительно главной диагонали. Входные данные. Записано число n (0 n ≤ 100)....
artemmishin7777777
06.02.2021 15:29
1-что произойдёт с диаграммой, если в исходной таблице изменить данные? 2-в ячейке d6 записана формула =сумм(d1: d5). как изменится формула, если её переместить из ячейки d6...
MEGRAD
24.03.2022 09:39
Написать годы каждого поколения компьютеров, и на чем они работали. ....
АринаКузьмичева
09.02.2020 11:38
Всем вам будет крышка значение выражения...
XASSA
09.02.2020 11:38
Нужно сочинения на казахском языке про любимою еду. заранее...
Stepanych2017
09.02.2020 11:38
Напишите, , реакции пропина(кроме гидратации и +н2)...
dobryninatonya
09.02.2020 11:38
Десять словосочетаний с наречиями из поэмы руслан и людмила...
katkuatova
21.01.2023 01:40
Как относятся к маше мироновой другие герои повести...
никт11
21.01.2023 01:40
Нужно написать письмо по этой ) local newspaper has recently published a series of articles about young people. in most of the articles, young people are described as irresponsible,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c:integer;
begin
c:=5;
b:=5;
a:=1;
repeatc:=c+4;
b:=b+c;
a:=a+1;
until b=324;
writeln('Количество слагаемых:',a);
end.