Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Минька1
24.04.2020 05:29 •
Информатика
Запишите на языке паскаль программу, которая для произвольного натурального двузначного числа определяет число, образованное перестановкой цифр исходного числа.
Показать ответ
Ответ:
lerkacom2
08.10.2020 19:19
// PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
Writeln(n mod 10,n div 10)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ArtemRussia
07.04.2021 14:20
Допустим что вы — узник, которому вдруг предоставлено право выйти на свободу, но только в том случае, если справитесь с таким . перед вами две двери, одна из них ведет...
radmila85
13.07.2022 07:03
Вы опять попали в страну, где жители говорят или только правду, или только лгут, и опять вы встретились с представителями двух семейств, отличающихся от обычных жителей....
ApostalVooDoo
28.03.2020 07:21
Пятачок занимается исследованиями в области теории вероятностей применительно к теории информации. исследования заключаются в подбрасывании монетки. в одном из опытов...
Nikitoskin102
11.08.2022 14:44
Натуральное число называется автоморфным,если оно равно последним цифрам своего квадрата.например,25²=625.напишите программу,которая получает натуральное число n и...
vladaplakhotya
18.12.2020 05:41
Уисполнителя множик две команды, которым при- своены номера: 1. умножь на 2, 2. раздели на 7. первая из них увеличивает число на экране в 2 раза, вторая – уменьшает...
ivankirichko2
18.12.2020 05:41
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 20 символов и содержащий только прописные символы латинского алфавита (таких...
matematuk007
21.02.2020 12:44
50 известна цена тетради в клетку и количество купленных тетрадей необходимо вычислить стоимость покупки задайте имена переменных и определит их тип...
Kurtynau
21.09.2021 23:14
Составь алгоритм получения из 4 числа 58, содержащий не более 5 команд. 1.) прибавь 3 2,)возведи в квадрат...
Superfoxygirl112
21.09.2021 23:14
По паскалю: 1.задать одномерный массив из 10 чисел, которые полученные случайным образом. 1) поменять местами левую и правую половину. 2) элементы массива больше 10...
IgnatBakaev
25.09.2021 19:42
Для хранения растрового изображения размером 64*64 пикселя отвели 512 байтов памяти. каково максимально возможное число цветов в палитре изображения?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('n=');
Writeln(n mod 10,n div 10)
end.