Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
nastia296
05.03.2022 18:23 •
Информатика
Записать программу на языке паскаль: составить программу вычисления объема треугольной
Показать ответ
Ответ:
Adriet
07.10.2020 08:14
Var V,h,S:real; begin write('введите площадь основания пирамиды '); read(S); writeln('введите высоту пирамиды '); read(h); V:=(1/3)*S*h; write('объем пирамиды равен ',V); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
elemesayan
23.02.2020 09:17
Двоичный источник формирует сообщение, состоящее из 11 независимых символов. каждый символ может быть представлен четырьмя символами х1,х2,х3,х4 , формируемыми с вероятностями:...
ГолубьФедя
06.08.2022 06:11
Причина недовольства депутатов от третьего сословия в первые дни работы Генеральных штатов: Укажите правильный вариант ответа: 1. Отказ короля изменить порядок голосования...
lera14mansurova
06.08.2022 06:11
Что такое подорожная? ...
Лиза45111
21.11.2021 02:07
решить показательные уравнения❤ Первые 2 решина (но хотелось бы свершить ответы), последнее не могу(((Если не трудно, то с объяснениями.Заранее...
oriano
21.11.2021 02:07
До ть знайти многочлени 1 та 2 завдання...
saskey
21.11.2021 02:07
87. Спишите текст, вставляя пропущенные буквы. Выполните мор- фемный анализ всех слов с пропущенными буквами. Проверьте ливам морфемный анализ слов избежать ошибок.Т...мнело...
Sheilin111111
21.11.2021 02:07
Разбор слов по морфемам дар, гостить, тишь, здесь, олень, даль, плащ, съел. а) невеста, лисий, вечерок, кафе, подарочный, вчера, завтра, какаду, дома, предрассветный,...
ulyanatretakova
21.11.2021 02:07
V. Дайте на вопросы полные ответы. 1. Do you like to listen to good music? 2. Does your friend play well? 3. Who teaches him to play? 4. Do you see your friend every day?...
lilo2622
21.11.2021 02:07
Сочинение борьба русского народа ордынского владычества кратко ...
Xsenia274
21.11.2021 02:07
Речовина з рідкого стану перейшла в інший агрегатний стан.затверділа вона або випарувалася,якщо її внутрішня енергія зменшилася...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота