Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
DmaExectionSDK
02.02.2023 12:17 •
Информатика
Задайте массив из 5 случайных элементов выведите на экран сумму элементов и сами элементы (паскаль)
Показать ответ
Ответ:
yhjk
08.10.2020 13:10
Var
a: array [1..10] of integer;
i:integer;
sum:integer;
begin
For i:=1 to 5 do
begin
a[i]:=random(201)-100;
write(a[i]); write(' ');
end;
for i := 1 to 5 do
sum := sum + a[i];
write('Сумма элементов массива = ', sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Настенька262017
10.08.2022 07:40
Определить, существует ли прямоугольный треугольник со сторонами x,y,z. Если – да, вычислить его площадь. В программе питон...
Andreyyy56
09.04.2023 19:31
Записать на алгоритмическом языке...
Саша12811
28.02.2020 08:08
Решить на Python 3 УсловиеВводится число n. Вывести 1,2,3...n−2,n−1,n,n−1,n−2...3,2,1.Формат входных данныхВводится целое число n (1≤n≤231−1 ).Формат выходных данныхВывести...
klanfaktorp082lg
21.03.2023 14:58
1.paint графикалық редактормен қандай жұмыстар ұрындауға болады? 2.power paint бағдарламасына сурет дыбыс жүктеуге бола ма? 3. Power paint бағдарламасына мәтін енгізу...
Расулев
13.10.2020 22:09
Решите Решите 3 и 4 умоляю мою лень!...
svetbuxzp51
23.09.2022 08:20
Умножьте данные числа в 2-чной системе счисления: 110110110*101=???...
mabrenner41
18.03.2022 13:21
ИНФОРМАТИКУ 8 КЛАСС РЕШИТЬ.ОЧЕНЬ НАДО. 9 И 10 НОМЕРА...
thefizrap0c5s5
15.04.2021 03:14
Сәйкестендір МазмұнБұл құралдар тобы ғылыми еңбектер негізделген әдебиеттер тізімін басқаруға, тінтуірдің көмегімен қандай да бір ақпарат көзіне сілтеме қоюға мүмкіндік...
postnovat
24.05.2020 19:38
1. Какие физические принципы положены в основу каналов связи? 2. Какие каналы связи для передачи информации между компьютерами вы знаете? 3. Что такое пропускная канала?...
Лідія200445
07.07.2020 02:11
Принтер туралы мәлімет ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a: array [1..10] of integer;
i:integer;
sum:integer;
begin
For i:=1 to 5 do
begin
a[i]:=random(201)-100;
write(a[i]); write(' ');
end;
for i := 1 to 5 do
sum := sum + a[i];
write('Сумма элементов массива = ', sum);
end.