Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
VeronaKotik
17.07.2020 23:24 •
Информатика
Задать одномерный массив (в) из 25 вещественных элементов с цикла while
Показать ответ
Ответ:
Lizulinka
02.10.2020 23:11
Const n=25;
var b:array [1..n] of real;
i:integer;
begin
writeln('Заданный массив:');
Randomize;
for i:=1 to n do
begin
b[i]:=5*random-2.5;
write(b[i]:6:2);
end;
writeln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DairLayra
10.12.2022 06:10
Барс решил осмотреть достопримечательности астаны. путешествия барс устал и сменил одежду. напишите программу, которая будет выполнять действия барса, ответвление...
EnotGermany
15.10.2020 22:58
2. Через сколько секунд спрыгнут все пауки? Длина линейки 10 см, а начальные точки и направление движения пауков показаны на схеме. В ответе укажи только число....
Tonix502
05.06.2023 06:09
Інформатика. ів. Дати відповідь на питання. 1. Що таке електронна таблиця і яке її призначення? 2. Як позначаються стовпці і рядки в ЕТ? 3. Які типи даних опрацьовують...
Vadimus2005
28.10.2022 11:21
Требуется расписать решение в тетради по действиям. Переведите в двоичную систему числа методом деления на основание двоичной системы десятичные числа: 127, 257,...
ddd114
27.12.2022 17:07
Операция сложения 33 + 22 = 110 выполнена в системе счисления с основанием ....
маликаманзура
12.04.2023 06:31
каждая буква фрагмента известного стихотворения Ф И Тютчева заменена некоторой буквой так что разным буквам соответствуют разные буквы а одинаковым одинаковые Пробелы...
Adik20061
04.04.2023 18:40
Нужно составить блок схему. С клавиатуры вводится N чисел. Составьте программу, которая определяет кол-во отрицательных, положительных и нулей среди введённых чисел....
LapaVay
27.05.2022 21:59
Найдите соответствие: 1.Искусственнаянейронная сеть2.Искусственныйинтеллект3.Биологический нейрон A) интеллектуальная машина,выполняющая особую творческуюдеятельность...
данил20888
04.12.2021 10:41
Задание 1 – Логические основы функционирования компьютерных систем. Дан участок процессора ПК в виде схемы (логическую схему сконструируйте – в соответствии с вариантом)....
sofia121324oyztor
28.12.2022 16:34
Задача 1. Выполните задание. На бесконечном поле имеются две горизонтальных стены, соединенных лестницей. Верхняя стена бесконечно продолжается влево, нижняя - вправо....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var b:array [1..n] of real;
i:integer;
begin
writeln('Заданный массив:');
Randomize;
for i:=1 to n do
begin
b[i]:=5*random-2.5;
write(b[i]:6:2);
end;
writeln;
end.