В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
maximstrekalovs
maximstrekalovs
18.09.2022 12:19 •  Информатика

Заданы значения x y z составить программу которая находит среднее арифметическое и среднее этих чисел

Показать ответ
Ответ:
Аринкаlove7002
Аринкаlove7002
25.05.2020 19:49

Program Pr1;
uses crt;
var x,y,z:integer;
a:real;
Begin
clrscr;
readln(x,y,z);
a:=(x+y+z)/3;
writeln(a:8:3);
a:=exp(1/3*ln(x*y*z));
writeln(a:8:3);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота