В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vlada410
vlada410
23.04.2023 06:17 •  Информатика

Заданы величины х у действительного типа написать программу для обмена значений величин использовать величины нельзя

Показать ответ
Ответ:
Katukina
Katukina
05.10.2020 20:55
На паскале  ( язык программирования не указан)

var x,y: real;
begin
  write('x = ');  readln(x);
  write('y = ');  readln(y);
  x:=x+y;
  y:=x-y;
  x:=x-y;
  writeln('x = ',x,'  y = ',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота