Задание: написать программу, в которой шарик двигается по трубам. В трубе шарик должен исчезать. Цветовая гамма и расположение труб свободные.
Критерии оценивания: снижается за отсутствие цвета, шарик не исчезает внутри трубы, использован цвет clRandom.
В закрепе оставил ворд файл с тем, как это должно выглядить
using System;
namespace ConsoleApp
{
class Program
{
static void Main(string[] args)
{
Console.Write("Enter N = ");
int n = int.Parse(Console.ReadLine());
double Result = 1;
int i;
for (i = 0; i < n; i++) Result *= 1.0 + 1.0 / Math.Pow((double)i, (double)i);
Console.WriteLine("For cycle result = " + Result.ToString());
i = 0;
Result = 1;
while (i < n) {
Result *= 1.0 + 1.0 / Math.Pow((double)i, (double)i);
i++;
}
Console.WriteLine("While cycle result = " + Result.ToString());
Console.ReadLine();
}
}
}
1. Таблица — список, перечень сведений, числовых данных, приведённых в определённую систему и разнесённых по графам; сводка, ведомость.
2. Чтобы разделить ячейку, сделайте следующее: Вы можете выбрать ячейки таблицы, которые нужно разделить. В группе Инструменты для работы с таблицами выберите вкладку Макет, а затем в группе Объединение выберите Разделить ячейки. (Кроме того, можно щелкнуть правой кнопкой мыши выбранные ячейки и выбрать разделить ячейки.)
3. Щелкните в таблице, а затем нажмите маркер перемещения таблицы, чтобы выделить таблицу.
Таблица, в которой показан маркер перемещения таблицы.
Появится вкладка Работа с таблицами | Конструктор. В Office для Mac появляются вкладки Конструктор таблиц и Макет. Откройте вкладку Конструктор таблиц.)
Поиск раздела "Работа с таблицами"
Щелкните Стили оформления границ и выберите стиль границы.
Стили границ таблицы
Нажмите Границы и выберите, где вы хотите добавить границы.
расположение границ таблицы
Совет: Чтобы изменить или добавить границы для части таблицы, убедитесь, что выбран пункт Граница построив, а затем щелкните в таблице каждую границу, которую вы хотите изменить или добавить. Word применяет стиль границы, который вы уже выбрали, и вам не нужно сначала выбирать таблицу.
Команда "Границы по образцу"
Вся эта информация есть в интернете просто вбив в поисковик.