В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sonya76557
sonya76557
30.08.2020 23:13 •  Информатика

ЗАДАНИЕ
°Написать программу на ЯП Pyton:
определить, является ли введенное целое число трехзначным и вывести
соответствующее сообщение .

ПРИМЕР ВЫПОЛНЕНИЯ ЗАДАНИЯ (другая задача)
°Написать программу: определить, является ли введенное целое число двузначным и вывести соответствующее сообщение

a=int (input(‘введите целое число’))
If (a>9) and (a<100): print (‘число двузначное’)
else: print (‘число не двузначное’)
РЕШИТЕ

Показать ответ
Ответ:
blablabla114
blablabla114
14.10.2020 20:52

Объяснение:

for _ in range(100):

   x = input('Введите число: ')

   if len(x) == 3:

       print('Число трёхзначное')

   else:

       print('Число не трёхзначное')

   ans = input('Продолжить? (Y/N) ')

   if ans == 'Y':

       continue

   else:

       break

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота