В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Задание на python Напишите программу, которая считывает одно число n с ввода и выводит пирамидку от 1 до n.

Sample Input:

5
Sample Output:

1
1 2
1 2 3
1 2 3 4
1 2 3 4 5

Показать ответ
Ответ:
elvirravel
elvirravel
09.11.2020 18:40

s,n2=0,0

n=int(input())

while s+n!=0:

   n2+=pow(n,2)

   s+=n

   n=int(input())

print(n2+pow(n,2))

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота