В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
doblezor
doblezor
04.10.2021 06:41 •  Информатика

Задание 1 ( ).
Составить блок-схему алгоритма и программу на Паскале для вычисления функций y(x). Ввести программу, вычислить значения функции и проверить ее. В отчет включить блок-схему алгоритма, текст программы, результат работы кода в виде скриншота окна программы с кодом и полученным результатом. Входные данные задать самостоятельно.
y(x) = (|2x - 5| + b^2)x^2

Задание 2 ( ).

Составить блок-схему алгоритма и программу на Паскале.
В квадратной комнате шириной A и высотой B есть окно и дверь с размерами C на D и M на N соответственно. Вычислите площадь стен для оклеивания их обоями.
В отчет включить блок-схему алгоритма, текст программы, результат работы кода в виде скриншота окна программы с кодом и полученным результатом. Входные данные задать самостоятельно.

Показать ответ
Ответ:
katyatop12
katyatop12
04.10.2021 14:03

Пользователь знает ключ, или

пароль, который известен только ему. К этой группе можно отнести и идентификацию через смс-уведомления. При вводе имени и пароля пользователя сервер сравнивает введенные данные

с сохраненными данными. В случае полной идентичности введенных данных появляется возможность войти в систему.

Различают два вида паролей – динамические

и постоянные. Постоянные пароли изменяются

только по требованию пользователя, а динамические пароли изменяются по определенным параметрам. Например, если пользователь забудет

пароль, сервер может предложить ему динамический пароль для входа в систему.

Объяснение:

0,0(0 оценок)
Ответ:
maxmaxibon11
maxmaxibon11
01.02.2022 20:21
Const n=20;
var 
a,b:array[1..n] of integer;
i,j,k,m,c:integer; 
begin
Randomize;
writeln('Исходный массив:');
for i:=1 to n do
 begin
  a[i]:=random(51)-25;
  write(a[i]:5);
 end;
writeln;
j:=0;
for i:=1 to n do
 if a[i]<0 then begin j:=j+1; b[j]:=a[i]; end;
m:=j;
for k := 1 to m-1 do
  for i := 1 to m-k do
     if (b[i]<b[i+1]) then 
       begin
       c:=b[i]; b[i]:=b[i+1]; b[i+1]:=c;
       end;
writeln('Вс массив:');
for i:=1 to m do write(b[i]:5);
writeln;
j:=0;
for i:=1 to n do
 if a[i]<0 then begin j:=j+1; a[i]:=b[j]; end;
writeln('Полученный массив:');
for i:=1 to n do write(a[i]:5);
writeln;
end.

Пример:
Исходный массив:
  -15   -8   -6  -13   15   24    5   -2   14   -1   19   -2   -7   -8  -23   20   -2    7   -2  -10
Вс массив:
   -1   -2   -2   -2   -2   -6   -7   -8   -8  -10  -13  -15  -23
Полученный массив:
   -1   -2   -2   -2   15   24    5   -2   14   -6   19   -7   -8   -8  -10   20  -13    7  -15  -23
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота