В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Polina212
Polina212
01.07.2020 03:58 •  Информатика

Задан двумерный массив a из 5-ти строк и 2-х столбцов.составить программу,которая формирует одномерный массив в,каждый элемент которого есть произведение элементов массива a в строке.

Показать ответ
Ответ:
bogdankavolev9
bogdankavolev9
13.07.2020 15:54
Program gt;
var a:array[1..5,1..5]of integer;
b:array[1..5]of integer;
s,i,j:integer;
begin
for i:=1 to 2 do
begin
s:=1;
for j:=1 to 5 do
begin
read(a[i,j]);
s:=s*a[i,j];
end;
b[i]:=s;
end;
for i:=1 to 5 do
write(b[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота