В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Дари233
Дари233
18.08.2022 10:49 •  Информатика

Задача: Составить программу на Паскале для нахождения суммы элементов одномерного массива из семи элементов, в котором все элементы целые числа.

Показать ответ
Ответ:
СергеЙ89009021645
СергеЙ89009021645
13.10.2020 22:01

var. a: integer; begin. writeln('Введи число a'); readln(a); if a > =0 then. if a=0 then a:=17 else a:=a+1. ...

var. begin. writeln('Введи число a'); readln(a); if a > =0 then. if a=0 then a:=17 else a:=a+1. else a:=a-а

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота