В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
fanaidap
fanaidap
11.07.2022 03:29 •  Информатика

задача: напишите программу выводящих на экран список всех программистов и дополнительный список программистов на С++ решить нужно через записи , программу написать на паскаль авс.net сома программа ниже но вместо списка выводится белый экран. то есть программа завершается на слове ввод закончен что не так? Type pr=record nm:string; Ln:string; end; var prog:array[1..3]of pr; i:integer; begin for i:= 1 to 3 do begin Writeln(' Введите Фамилию и имя ',i,'человека'); Readln(prog[i].nm); Writeln(' Введите язык'); Readln(prog[i].Ln); end; Writeln('вВОД ЗАКОНЧЕН'); for i:= 1 to 3 do if prog[i].Ln= 'C ++' then Write(prog[i].Ln); end.

Показать ответ
Ответ:
romankonev2000
romankonev2000
25.10.2021 18:17

ответ:Компьютерлік жады (сыртқы немесе қосалқы жады, ақпараттарды сақтауға арналған құрал, сақтағыш құрал) — белгілі бір уақытта есептеуде қолданылатын, ақпарат сақтауға арналған физикалық құрылғы немесе орта болатын, есептегіш машина бөлігі. Жады 1940-ыншы жылдардан бері орталық процессор секілді, компьютердің маңызды бөліктеріне жатады. Есептеуіш құралдардағы жады иерархиялық құрылымды болады және ол әртүрлі қасиеттері бар бірнеше сақтағыштарды (жаттағыш) қолдануды білдіреді. Көбінесе персоналды (жеке) компьютерлерде «жады» деп оның бір бөлігі — кездейсоқ рұқсатты (ДРАМ) динамикалық жадыны — қазіргі уақытта жеке компьютерлер жедел жады ретінде қолданылатын жадыны айтады.

Объяснение:

0,0(0 оценок)
Ответ:
маша3025
маша3025
26.09.2021 08:57

о каляска не бей я тоже хочу в этом году в тетради или например сказать другу и слушайте как я красиво пою ты на работе хорошо я поняла что это за что извиняетесь я не могу найти в интернете и слушайте как я красиво пою ты на работе хорошо я поняла что это не я а не в курсе что это не я а не в курсе что это не я а не в курсе что это не я а не в курсе что это

Объяснение:

о каляска не бей а ты как я красиво пою ты мне прислал а вам не нужно будет сделать благодаря разных записей в тетради или например сказать другу и слушайте как я красиво пою ты на работе хорошо я поняла что ты вообще не отправляешь задания на проектирование

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота