В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
204448
204448
03.12.2021 13:15 •  Информатика

Задача: Написать программу, которая выводит на экран таблицу умножения, например на 7. Оформить решение задачи, используя любой цикл
паскаль

Показать ответ
Ответ:
SuperSaam
SuperSaam
14.10.2020 17:53

!

Объяснение:

var n,c,i: integer;

begin

 writeln('введите число');

 readln(n);

 for i:=1 to 9 do begin;

 writeln('Умножаем на ',i, ': ', n*i);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота