В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Vadim43k
Vadim43k
14.05.2022 06:16 •  Информатика

Задача 5
Написать программу, принимающую 1 аргумент — число от 0 до 200, и возвращающую True, если оно и False - иначе.
на Python

Показать ответ
Ответ:
valentinateleg2607
valentinateleg2607
11.10.2020 11:02

from math import sqrt, trunc

def isPrime(n):

   if (n < 2):

       return False

   for i in range(2, trunc(sqrt(n) + 1)):

       if n % i == 0:

           return False

   return True

print(isPrime( int(input()) ))

0,0(0 оценок)
Ответ:
neketos54p0cc9j
neketos54p0cc9j
11.10.2020 11:02

#Сама функция

def IsPrime(number):

   if number is 1: return False

   for i in range(2, number):

       if number % i == 0: return False  

   return True

#Вызов

print(IsPrime(int(input(

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота