В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vikasss1581
vikasss1581
02.03.2020 05:58 •  Информатика

За решение 4 студент получил оценки (от 1 до5) составьте программу, которая определит среднее значение оценок, полученных студентом за ! решите в ! 8

Показать ответ
Ответ:
Мур214
Мур214
01.10.2020 21:49
Var

i,x:integer;
sr:real;
begin
sr:=0;
for i:=1 to 4 do
begin
write('Оценка за задачу №',i,' ');
readln(x);
sr:=sr+x;
end;
sr:=sr/4;
write('Средняя оценка ',Round(sr));
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота