В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kate823
kate823
11.01.2023 06:55 •  Информатика

Юношам 15, 16, 17 лет (дима, саша, сергей). составить программу выбора. в программе паскаль.

Показать ответ
Ответ:
GeorgeFedorenko
GeorgeFedorenko
02.08.2020 23:23
Var n:integer;
begin
write('n = ');
readln(n);
case n of
 15: writeln('Дима');
 16: writeln('Саша');
 17: writeln('Сергей');
 else writeln('Нет таких');
 end;
end.

Пример:
n = 17
Сергей
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота