В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Мммаксим
Мммаксим
19.02.2022 15:03 •  Информатика

Язык программирования python!
Составить программу для вычисления среднего арифметического N произвольных вводимых чисел.
Формат ввода: список действительных чисел, вводимых пользователем с клавиатуры.
Формат вывода: Среднее арифметическое (действительное число).

Показать ответ
Ответ:
VasyaPupkin001
VasyaPupkin001
13.10.2020 21:45

s = 0

N = int(input('Введите количество чисел в последовательности: '))

for i in range(N):

   a = int(input())

   s += a

print(s/N)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота