В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
polina1254
polina1254
17.07.2021 20:58 •  Информатика

язык питон
1)Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию.
2) Напишите программу, которая вычисляет сумму:

а) первых n натуральных чисел;

б) квадратов первых n натуральных чисел;

в) всех чётных чисел в диапазоне от 1 до n;

г) всех двузначных чисел.
3)Сколько раз будет выполнено тело цикла?​

а) for i in range(15): s = s + 1​

б) for i in range(10, 15): s = s + 1​

в) for i in range(-1, 1): s = s + 1​

г) for i in range(1, 1): s = s + 1​

д) k = 5​

Показать ответ
Ответ:
nastyakravchen6
nastyakravchen6
30.08.2020 08:55

a=int(input())

rez=int(0)

for number in range(a):

  rez=rez+number+1

print(rez)

Объяснение:

print(' Цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров ')

сорри только на 2 смог ответить

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота