В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Vadya91102
Vadya91102
10.06.2020 15:11 •  Информатика

Язык паскаля! составьте программу, которая находит в четырёхзначном числе сумму первых двух цифр этого числа и произведение двух последних цифр этого числа. 98 ! язык паскаля

Показать ответ
Ответ:
Руфина157
Руфина157
25.05.2020 08:14

var

 num: integer;

begin

 read(num);

 writeln('Сумма первых двух цифр = ', num div 1000 + (num div 100 mod 10));

 write('Произведение двух последних цифр = ', (num mod 100 div 10) * (num mod 10));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота