В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Язык паскаля составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе

Показать ответ
Ответ:
vovabondar28
vovabondar28
01.10.2020 20:37
  var    
 a,b: integer;
begin
write('введите 1-е число: ');
readln(a);
   write('введите 2-у число: ');
readln(b);  
writeln('сумма ',a,' и ',b,' = ',a+b);  
writeln('разность ',a,' и ',b,' = ',a-b);  
writeln('произведение ',a,' и ',b,' = ',a*b);  
writeln('частное ',a,' и ',b,' = ',(a/b):5:2);  
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота