Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
CoRoLi07
28.11.2021 13:36 •
Информатика
Язык паскаль. напишите программу вычисления площади равностороннего треугольника. заранее .
Показать ответ
Ответ:
annvs1
01.10.2020 14:54
Var b,a,p,s:real;
begin
Writeln('Введите длинну основания и длинну боковой стороны равнобедренного треугольника через пробел');
readln(a,b);
p:=(a+b*2)/2;
s:=sqrt(p*(p-a)*sqr(p-b));
writeln(s:4:1, ' см. квадратных');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
niceglotatel
18.04.2023 01:32
Полистайте учебник и напишите краткое эссе – «7 класс – кирпичик знаний будущего ООЧЕНЬ...
mooziviycom
13.05.2022 12:31
Для каждой ситуации укажите систему, о которой в ней идет речь. отметите ситуации, в которых системы могут восприниматься как «черный ящик». ситуация система селекционер проводит...
vektar1234
29.11.2021 00:14
Нужно ответы по информатике, желательно с решением...
настяWebStorage
16.08.2022 16:58
1. для каждого пункта написать подпрограмму-функцию на си - сформировать матрицу а(nхn); -вывести на экран значения матрицы, расположив каждую строку матрицы на строку экрана; - найти...
Viki258
24.09.2022 05:18
Перевести два числа из десятичной системы счисления: 123, 67 в двоичную систему счисления...
alenadasha80
06.04.2022 03:12
Укакого дерева окраска листьев меняется раньше других? а)береза б)дуб в)клен г)тополь...
Karina1706kesa
06.04.2022 03:12
Выполните вычитания: а)1-7/9 б)1-3/11 в)7-3/5 г)3-2/7 д)4-2 5/9 е)8-3 7/8...
Серафим6776
06.04.2022 03:12
Составь и запиши вопросы.образец: ls nisk brave? nick nice? thomas smart? ls we funny? are mr greenwood brave? pupils strong? his pet...
warfacepolina2
06.04.2022 03:12
Вкаком предложении вместо слова двойной нужно употребить двойственный? 1). сквозь двойные рамы было слышно, как шумели в саду грачи и пели скворцы. 2). эта первая встреча вызвала...
gonelep0bt6w
06.04.2022 03:12
Напишите сочинение миниатюра мой родной город...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
Writeln('Введите длинну основания и длинну боковой стороны равнобедренного треугольника через пробел');
readln(a,b);
p:=(a+b*2)/2;
s:=sqrt(p*(p-a)*sqr(p-b));
writeln(s:4:1, ' см. квадратных');
end.