В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dju3
dju3
07.03.2020 21:42 •  Информатика

ЯЗЫК C++ Напишите программу заполнения массива из восьми элементов таким образом, чтобы значения элементов при просмотре массива слева направо образовывали: а) убывающую последовательность; б) возрастающую последовательность.

, напишите полную программу для двух вариаций.

Показать ответ
Ответ:
tatyanamost
tatyanamost
26.04.2021 05:21

ответ: 432 см²

Объяснение:

Обозначим трапецию АВСD; BC||AD.  BC=b=11 см, AD=a=25 см

Опустим из вершины В высоту ВН.

Высота равнобедренной трапеции, опущенная из вершины тупого угла, делит основание на отрезки, меньший из которых равен полуразности оснований, больший - их полусумме. ⇒

АН=(25-11):2=7 см

DH=(25+11):2=18 см

ВС||AD, диагональ трапеции ВD- секущая. ⇒ ∠СВD=∠BDA (по свойству накрестлежащих углов)..  

ВD - биссектриса угла В, поэтому и ∠АВD=∠BDA. Углы ∆ АВD при основании BD равны, ⇒ ∆ АВD равнобедренный, АВ=АD=25 см.  

Из ∆ АВН по т.Пифагора ВН=24 ( стороны ∆ АВН из Пифагоровых троек).

Площадь трапеции равна произведению полусуммы оснований на высоту. Полусумма оснований DH=18 см

Ѕ(ABCD)=HD•BH=18•24=432 см²

Объяснение:

0,0(0 оценок)
Ответ:
Титанэжжжжж
Титанэжжжжж
20.07.2022 16:17

var  n:integer;

begin

read(n);

if (n=1) or (n=2) then writeln('1') else

        if n<=999 then

           if n mod 3 = 0 then writeln('2')

           else writeln('1')

           else if (n-1000) mod 3=0 then writeln('1')

           else writeln('2')

end.

var  n:integer;

begin

read(n);

if (n=1) or (n=2) then write('1') else                      

      if n<=999 then

           if n mod 3 = 0 then writeln('2')

           else writeln('1')

           else if (n-1000) mod 3=0 then write('1')

           else writeln('2')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота