Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Yuliaburtseva1
14.05.2021 07:02 •
Информатика
Вывести на экран в pascal abc с цикла (три разные ): 12345 1234 123 12 1 54321 4321 321 21 1 54321 5432 543 54 5
Показать ответ
Ответ:
Холбол
03.10.2020 09:33
Program n1;
var a,b:integer;
begin
a:=12345;
writeln(a);
for b:=1 to 4 do begin
writeln (a div 10);
a:=a div 10;
end;
end.
program n2;
var a,b,c:integer;
begin
b:=54321;
c:=10000;
writeln(b);
for a:=1 to 4 do begin
writeln(b mod c);
c:=c div 10;
end;
end.
program n3;
var b,a:integer;
begin
a:=54321;
writeln(a);
for b:=1 to 4 do begin
writeln(a div 10);
a:=a div 10;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SawBilly
01.04.2022 17:38
Определите, является утверждение ЛОЖНЫМ ИЛИ Истинным Sketch Upполнофункциональнаяпрофессиональнаяпрограммная система дляработы с трёхмерной графикойВ Sketch Up используетсяВысококачественная...
Платонф
21.04.2022 03:56
Напишите тип входных и выходных данных для выражения: у= 5х+х²,если х 5.2х,если 5 х 10.х,если х = 10 (pyton)...
makc369
28.04.2021 00:51
Компьютерда олтириш қаидиси: на уйгурском...
dilyara112005
12.02.2022 01:24
Что можно отнести к отличительным признакам объекта?...
Аришка09
12.01.2020 12:11
Составьте программу, которая вычисляет оптимальный вес, сравнивает его с реальным и выдаёт рекомендацию о необходимости поправиться или похудеть (с указанием, на сколько кг...
Bomberidze
01.04.2022 04:52
Можно ли расшифровать данный ip адрес ? Если да то что получится ? 2002:a92:b50e:0:0:0:0:0...
Licona
26.10.2021 16:25
в чем заключается функция модуля Pygame? 2)как можно запустить Pygame? 3)с какими командами вы познакомились для создания геометрические фигуры? 4)как выбираются цвета в Pygame?...
zifu
08.06.2023 15:00
Задание: внимательно прочитать задания, выполнить письменно в тетради, сфотографировать свою работу и отправить учителю на проверку. 1. Определите значение переменной b после...
лилу110
31.01.2021 18:08
9километров3м и 9030м как сравнить ,...
iIИльяIi
31.01.2021 18:08
Разложите на множители квадратный трехчлен: 4x²+4x-3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b:integer;
begin
a:=12345;
writeln(a);
for b:=1 to 4 do begin
writeln (a div 10);
a:=a div 10;
end;
end.
program n2;
var a,b,c:integer;
begin
b:=54321;
c:=10000;
writeln(b);
for a:=1 to 4 do begin
writeln(b mod c);
c:=c div 10;
end;
end.
program n3;
var b,a:integer;
begin
a:=54321;
writeln(a);
for b:=1 to 4 do begin
writeln(a div 10);
a:=a div 10;
end;
end.