В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Вывести массив
Задан массив из n целых чисел. Вывести его элементы в столбик, не меняя первоначальный порядок.
Входные данные
Первая строка содержит число n (1 ≤ n ≤ 100). Во второй строке записаны n целых чисел, каждое из которых не превышает по модулю 100.

Выходные данные
Вывести элементы массива по одному числу в каждой строке.

Показать ответ
Ответ:
Negumanitariy
Negumanitariy
25.04.2020 23:30

3include

using namespace std;

int main()

{

int n;

cout<<"n = "; cin >> n;

int *array = new int[n];

for(int i = 0; i < n; i++) {

cin >> array[i];

}

for(int i = 0; i < n; i++) {

cout << array[i] << '\n';

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота